Zoom is currently experiencing an outage

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:23 PDT

Monitoring

Zoom is back up and running but we will continue to monitor things on our side to be sure all is well.
Posted Apr 16, 2025 - 13:51 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 13:38 PDT

Investigating

Zoom is currently experiencing an outage. This is directly impacting all Live Conversations. We apologize for the inconvenience. We are working on a solution now. We will be sure to provide updates when we know more.
Posted Apr 16, 2025 - 12:34 PDT
This incident affected: Zoom Zoom Meetings, Zoom Zoom Software, and Zoom Zoom Video Webinars.