Delayed availability of Live Conversation session recordings
Incident Report for UserTesting
Resolved
The processing time for Live Conversations is back to normal and we are not seeing further issues. Apologies for the inconvenience, and thanks for your patience.
Posted Dec 19, 2023 - 03:15 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 18, 2023 - 15:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2023 - 14:04 PST
Investigating
We are aware of a delayed availability of Live Conversation and are actively investigating the issue. Appreciate your patience as we work through the issue.
Posted Dec 18, 2023 - 11:34 PST
This incident affected: Recording Services (Live Conversations).