We are investigating an issue uploading videos with our iOS app

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 03:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 14:09 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2025 - 13:54 PST

Update

We've taken steps to mitigate the impact of this issue, removing version 10.31 from the app store. Please note while we work to fix this bug, previewing mobile tests in the dashboard might not work, and some iOS sessions might take a little longer to complete.
Posted Nov 03, 2025 - 11:49 PST

Investigating

The most recent update to our iOS app (version 10.31 today) has an issue preventing users from uploading their videos
Posted Nov 03, 2025 - 10:01 PST
This incident affected: Recording Services (iOS Recorder).