Issue affecting the video player

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 02:37 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 02:18 PDT

Investigating

We are currently investigating a technical issue affecting our video player. Users might see the message "You appear to be logged out. Please sign in." Users are advised to ignore the message and click anywhere on the screen to remove it.
Posted Oct 10, 2025 - 00:40 PDT
This incident affected: Video Management (Video Playback).