Login issues
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 13:07 PDT
Monitoring
We are monitoring the issue. If you are experiencing any issues, please try to log out and log back in.
Posted Oct 09, 2023 - 11:41 PDT
Investigating
Investigating reports of login issues
Posted Oct 09, 2023 - 09:15 PDT
This incident affected: Fulfillment Services (Test Distribution, Tester Dashboard, Applicant Process, My Recruit), Video Management (Video Playback, CDN, External Video Uploads, Highlight Reel Editor, Session video uploads), Ordering (Test Launch Flow, Login Portal, App Uploading, App Hosting, App Distribution, iOS App Signing, Prototype Hosting, Information Architecture Tools), Tools & Services (Payment Processing, Internal Tools, Credit Allocation, Help Center), Recording Services (Android Recorder, iOS Recorder, Desktop Recorder, Video Uploader, Live Conversations, Chrome Recorder Extension), Customer Dashboard (Dashboard, Study Results, Insights Summary), Third-Party Services (Chat widget), and Third-Party Integrations (Share to Slack).