UserTesting Surveys - missing screener answers for past participants in some studies
Incident Report for UserTesting
Resolved
The data has been restored and the answers are now available for all studies. Thanks for your patience.
Posted Oct 18, 2024 - 06:59 PDT
Identified
We are aware there is an issue in some Survey studies (collected before October 10th) where the screener answers are not visible for participants in the Results tab. We can confirm the data exists in our servers and are working to restore the answers in those studies as soon as possible. Apologies for the inconvenience.
Posted Oct 18, 2024 - 06:40 PDT
This incident affected: Customer Dashboard (Study Results).