Customers are unable to join Live Conversations with Notetaking

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 17:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 17:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 03, 2026 - 15:10 PDT

Investigating

An error is triggered when a user tries to join a live conversation with note-taking or as a co-moderator.

Joining without note taking using Zoom's desktop application works as expected.
Joining as a hidden observer also works.
Posted Aug 03, 2026 - 13:48 PDT
This incident affected: Recording Services (Live Conversations).