Issues signing up to the UT Network panel
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 16:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 15:53 PST
Identified
We have identified the root cause and will be working to fix it as soon as we can. We confirmed the sign up is correctly working in our systems. As a workaround, if you see an error message on your browser, please go to https://auth.usertesting.com/ and sign in with your credentials. Apologies for the inconvenience and thank you for your patience.
Posted Jan 17, 2024 - 02:24 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 01:58 PST
Investigating
We are seeing reports that the sign up process for our UT Network panel is not working as expected. We are investigating and will update in here as soon as we have more information. Apologies for the incovenience.
Posted Jan 17, 2024 - 01:28 PST
This incident affected: Fulfillment Services (Applicant Process).