Investigating Issue delaying video processing

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 20:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Previously uploaded videos should finish processing within the next few hours
Posted Sep 20, 2023 - 16:34 PDT

Identified

The root cause for this issue has been identified and a fix is being implemented
Posted Sep 20, 2023 - 13:10 PDT

Investigating

We are investigating an issue causing some uploaded videos to take longer to process and be available on your dashboard. We will update this page as we have more information about the status of the issue.
Posted Sep 20, 2023 - 11:16 PDT
This incident affected: Video Management (Session video uploads).