Degraded Performance: Test Feed Auto-Update Functionality
Incident Report for UserTesting
Resolved
This issue is now fully resolved - thank you for your patience.
Posted Mar 15, 2023 - 12:09 PDT
Monitoring
Thank you for your patience! We have implemented a fix and are actively monitoring the health of Test Notifications. We will update status.usertesting.com with any relevant information.
Posted Mar 15, 2023 - 07:05 PDT
Identified
We have identified the issue with the "New Test" notifications for the contributor test feed. Our Engineering team is in the process of implementing a fix.
Posted Mar 14, 2023 - 11:56 PDT
Investigating
We’ve received reports that the "New Test" notifications for contributors are not behaving correctly. The Test Feed is not auto-updating correctly, and there is an increase in email notifications. Turnaround time might be affected as a result.
Our engineering team is actively investigating.
Posted Mar 14, 2023 - 11:13 PDT
This incident affected: Fulfillment Services (Tester Dashboard).