Error when uploading prototype zip files into a draft
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 18:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 16:49 PDT
Investigating
We're investigating an issue where an error message appears when trying to upload a zip file into an unmoderated Prototype draft.
Posted Oct 08, 2024 - 16:14 PDT
This incident affected: Ordering (Prototype Hosting).