We're investigating an issue where some drafts have the Launch Test button greyed out and can't be launched

Incident Report for UserTesting

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 15:52 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 15:09 PST

Identified

This bug appears to be happening to some customers who have Flex Testing disabled. We've identified the issue will fix it as soon as possible.
Posted Feb 10, 2025 - 14:39 PST
This incident affected: Ordering (Test Launch Flow).