The Test and Draft Page fail to load for some users
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 16:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 16:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 10:18 PST
Investigating
The Test and Draft List views fail to load if they include tests or drafts older than 2019. We are currently working to resolve this issue. Thank you for your patience
Posted Dec 06, 2023 - 10:18 PST
This incident affected: Customer Dashboard (Dashboard).