Degraded Performance - Joining as note-taker in a Live Conversation
Incident Report for UserTesting
Resolved
A fixed has been implemented, and this issue is now resolved.
Posted Aug 08, 2023 - 16:05 PDT
Update
We are working on a fix for this issue. Users will see a timeout error when attempting to join a Live Conversation with note taking, or joining as a co-moderator. Co-moderators can still be invited to join via the "Participants > Invite" option in Zoom's desktop application, or by joining the session as a hidden observer.
Posted Aug 07, 2023 - 16:38 PDT
Identified
The issue has been identified and a fix is being deployed. We'll update here once the solution is confirmed.
Posted Aug 07, 2023 - 08:13 PDT
Investigating
We’ve received reports of a timeout error when attempting to join a session as note-taker from the dashboard. Our engineering team is actively investigating. Co-moderators can still be invited to join via the "Participants > Invite" option within the Zoom Session.
Posted Aug 07, 2023 - 06:10 PDT
This incident affected: Customer Dashboard (Dashboard).