Investigating Issue with drafts and studies not appearing
Incident Report for UserTesting
Resolved
This issue is now fully resolved - thank you for your patience.
Posted Jul 24, 2023 - 15:06 PDT
Monitoring
Thank you for your patience! We have implemented a fix and are actively monitoring it.
Posted Jul 24, 2023 - 14:37 PDT
Identified
We have identified the issue causing this behavior. Our Engineering team is in the process of implementing a fix and will be monitoring as we deploy it.
Posted Jul 24, 2023 - 14:28 PDT
Investigating
We’re investigating an issue with studies and drafts not appearing. We will update this page as we have more information about the status of the issue.
Posted Jul 24, 2023 - 14:24 PDT
This incident affected: Customer Dashboard (Dashboard, Study Results).