Investigating Issue impacting the Study Creation
Incident Report for UserTesting
Resolved
This issue has been resolved.
Posted Jul 10, 2023 - 18:47 PDT
Monitoring
We completed the fix to address an earlier issue with a small number of drafts not loading.
Posted Jul 10, 2023 - 17:23 PDT
Update
We've fixed the ability to order new tests. If you have a draft that can't be launched please try the "Create similar test" feature as a workaround. We're still working on getting any drafts that can't load to work as expected.
Posted Jul 10, 2023 - 12:05 PDT
Update
We are continuing to work on this issue and restore service asap. We have narrowed down the issue to any study created in the past 3h. Any older draft should be able to be launched and collect data as expected. We will keep updating as soon as we have more information.
Posted Jul 10, 2023 - 10:42 PDT
Identified
The issue has been identified and our team is working to restore service ASAP. We will keep updating this page as we get more information.
Posted Jul 10, 2023 - 09:31 PDT
Investigating
We’re investigating an issue with the study creation. We will update this page as we have more information about the status of the issue.
Posted Jul 10, 2023 - 09:20 PDT
This incident affected: Ordering (Test Launch Flow).