Issues loading the Metrics page for studies with Task Groups
Incident Report for UserTesting
Resolved
The temporary issue has been resolved and all metrics are loading correctly in all studies. Thank you for your patience.
Posted Mar 08, 2024 - 05:03 PST
Identified
We are seeing some errors loading the Metrics page for studies that have Tasks Groups in their structure. We have already identified the issue and will be fixing the error as soon as possible. Apologies for the inconvenience.
Posted Mar 08, 2024 - 03:46 PST
This incident affected: Customer Dashboard (Study Results).