Investigating Issue around user sign in and dashboard being unresponsive
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 17:09 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 17:09 PDT
Investigating
We’re investigating an issue with reports of the dashboard and signing-in not working. We will update this page as we have more information about the status of the issue.
Posted Oct 02, 2023 - 16:09 PDT
This incident affected: Customer Dashboard (Dashboard) and Logged Out Application (Log in form).