Investigating Issue around the audience filter in creating a test
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 14:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 13:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 11:54 PST
Investigating
We are seeing some customers experience issues while applying audience filters when creating tests. Our team is investigating the issue and restore full functionality as soon as possible. Please, reach out to support@usertesting.com if needed. Apologies for the inconvenience.
Posted Nov 30, 2023 - 08:51 PST
This incident affected: Ordering (Test Launch Flow).