Single Sign-On access to the platform is not available
Incident Report for UserTesting
Resolved
This issue is now fully resolved - thank you for your patience.
Posted Nov 28, 2023 - 01:19 PST
Update
Single Sign On to login to the platform working well.
Posted Nov 28, 2023 - 01:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 11:15 PST
Identified
Our team has identified the root cause of the issue and is working now to resolve it. Thank you for your patience.
Posted Nov 27, 2023 - 04:52 PST
Investigating
We are seeing errors for customers using Single Sign On to login to the platform. Our team is investigating to understand the issue and restore the service as soon as possible. Please, reach out to support@usertesting.com if needed. Apologies for the inconvenience.
Posted Nov 27, 2023 - 02:49 PST
This incident affected: Ordering (Login Portal).