We are investigating an issue where contributors with Android devices are unable to start mobile tests which use Contributor View
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 16:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 16:25 PDT
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 14:11 PDT
This incident affected: Recording Services (Android Recorder).