Classic Card Sort on iOS devices is not functional
Incident Report for UserTesting
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 08:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 14:05 PST
This incident affected: Ordering (Information Architecture Tools).